Aller au contenu

Photo

Synchronisation iPhone et iMac avec google.agenda


3 réponses à ce sujet

#1 Dany Page

Dany Page

    Membre

  • Membre
  • 6 messages

Posté 20 décembre 2020 - 09:20

Bonjour, je vous remercie à l'avance pour votre temps, et pour votre aide.

Une amie à moi avait un iMac, et deux iPhones (elle est son conjoint), tous connectés sur le même ID Apple. Ils utilisent Google.agenda, dans ses trois appareils, car il travaille dans le domaine de la massothérapie. Quand elle ajoutait un RV dans son cell, le RV apparaissait dans le cell de son conjoint, et dans le iMac. Tout allait bien.Quand son conjoint ajoutait un RV dans son cell, il apparaissait dans le iMac et dans le cell de sa conjointe.
Elle a changé son iMac pour un neuf. Depuis, seulement sur un des cell (celui de son conjoint), quand il ajoute un RV à partir de ce cell, le RV apparaît dans l'autre cell, mais pas sur le iMac. Si c'est elle qui ajoute le RV à partir de son cell, le RV apparaît partout. Dans les deux cell, et dans le iMac. S'ils a ajoute le RV à partir de son nouveau iMac, le RV apparaît sur les deux cell. Donc le problème: sur le cell de son conjoint, le RV cédulé ne s'affiche pas dans le nouveau iMac
Oufff, j'en suis presque mélangé moi-même. J'espère que je ne vous mêle pas trop.
Merci pour votre aide, très apprécié



#2 Serge

Serge

    Membre

  • Root Admin
  • 3 487 messages
  • Gender:Male
  • Location:Montréal

Posté 21 décembre 2020 - 01:03

Si l'iPhone de « lui » parvient à transmettre les informations à celui de « elle », on pourrait logiquement écarter un problème de connexion à Google. Même si cela défie cette logique, je suggérerais tout de même à « lui » de déconnecter son iPhone de son compte Google et de se reconnecter. Ça pourrait régler le problème. Peut-être aussi faire le test avec iCloud. Si ça marche, le problème pourrait donc être lié au compte Google.

 

 


3,3 GHz Intel Core i5 fin 2015 - 10.14,6
Computers are like houses : if you open Windows, you're gonna get bugs


#3 Dany Page

Dany Page

    Membre

  • Membre
  • 6 messages

Posté 21 décembre 2020 - 10:38

Si l'iPhone de « lui » parvient à transmettre les informations à celui de « elle », on pourrait logiquement écarter un problème de connexion à Google. Même si cela défie cette logique, je suggérerais tout de même à « lui » de déconnecter son iPhone de son compte Google et de se reconnecter. Ça pourrait régler le problème. Peut-être aussi faire le test avec iCloud. Si ça marche, le problème pourrait donc être lié au compte Google.

 

Merci beaucoup Serge.  Je ne suis pas très habitué au iPhone, et eux non plus. Alors j'ai une autre question, si vous me permettez: comment et où déconnecter son iPhone de son compte Google? 

Un gros merci à vous, votre aide est très apprécié!

 



#4 Serge

Serge

    Membre

  • Root Admin
  • 3 487 messages
  • Gender:Male
  • Location:Montréal

Posté 07 janvier 2021 - 10:19

Dany,

 

Désolé pour la réponse tardive. Les instructions pour déconnecter un appareil d'un compte Google se trouvent ici, au paragraphe « Se déconnecter sur un appareil que vous n'utilisez plus ».

   

3,3 GHz Intel Core i5 fin 2015 - 10.14,6
Computers are like houses : if you open Windows, you're gonna get bugs




Répondre à ce sujet



  


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)